Necromunda Gangs not displaying under "Campaign Gangs" header

heretek

New Member
Jun 29, 2015
4
1
3
NZ
Hi folks,

A couple of players in our campaign are having an issue where we can't see any gangs listed under the "Campaign Gangs" header. This wasn't the case up until about a couple of days ago, or that's when I noticed it, at least. The gangs still show up on the territory map for the campaign.

Our Arbitrator who created the campaign apparently can see them, though, which makes me wonder if this is a permissions or settings issue on the campaign? Having never created one, I don't know if it's an option to not display them to players.
 

Malo

YakTribe Mechanicum
Staff member
Yak Founder
Feb 17, 2011
5,144
5,922
233
45
York, PA, USA
yaktribe.games
I doubt it's anything to do with permissions. Likely the issue is a cached javascript for those particular player's browser. I've updated the timestamp on the js but also try a CTRL-SHIFT-R.
 

heretek

New Member
Jun 29, 2015
4
1
3
NZ
I've tried clearing cache and cookies, and I've still can't see anything under the heading. Doesn't seem to be a browser issue, either. I've tried on Chrome and Edge on both my work and home PCs, and the Chrome browser on my mobile.
 

Malo

YakTribe Mechanicum
Staff member
Yak Founder
Feb 17, 2011
5,144
5,922
233
45
York, PA, USA
yaktribe.games
I've tried clearing cache and cookies, and I've still can't see anything under the heading. Doesn't seem to be a browser issue, either. I've tried on Chrome and Edge on both my work and home PCs, and the Chrome browser on my mobile.
Yeah... so it was a permissions issue, you were in fact correct. Try now?