Question Site unable to load while on 4g

Space Truckin

Gang Hero
Dec 16, 2015
1,782
3,662
158
Cruz Bay, St. John, USVI
Strange site is unable to load while roaming around the island. Other websites are no problem. On WiFi no problem at all but outside home and office it will not loaf.

Dont know if there is a block on IPs or if this coincidentally lined up with AT&T selling our local service to Liberty Latin American something.

Typically our IPs pop up like we are in southern Florida. 🤷‍♂️
 
Funny enough, I've had a few instances where it wouldn't load, while on the fringes of my wifi coverage. So technically on 4g but realistically it might be because it was struggling with wifi signal? My phone said 4g.
 
There isn't any kind of IP filtering or auto-blocking on the server. I'm not even sure how to troubleshoot this as I've never had issues on LTE on my Android. I'm assuming it must be DNS related somehow but it's not exactly easy to perform tests on a phone.

Android or iOS? Can you try something like Vivaldi and see if it works?
 
I'm on android, but I also don't think I'm having the problems @Space Truckin are talking about. I've tried switching my wifi off a couple of times during the day, jumping on 4g, but no problem reloading the page. So can't recreate it, pretty sure it's only when my phone is trying to reconnect to the wifi when barely in range.
Edit: yep, just did it. Came in from having checked on the chickens, tried to reload the page and it couldn't. Tried 5 seconds later and it worked.
 
Last edited:
I had it happen today with 4G and then I refreshed and got this:
EBA86247-D04C-4AD4-B98A-B9D9F3ED6F4E.png
 
For those who have this problem, could you perform a test for me and tell me if it works? I'm not sure if this is possible on an iPhone since options are usually locked down far more.

On Android, turn off your WiFi and go to Settings -> Network & Internet -> Advanced -> Private DNS. Set it to Private DNS provider hostname and enter 1dot1dot1dot1.cloudflare-dns.com

Close out your browser if open then see if you're able to access YakTribe again with this change.
 
For those who have this problem, could you perform a test for me and tell me if it works? I'm not sure if this is possible on an iPhone since options are usually locked down far more.

On Android, turn off your WiFi and go to Settings -> Network & Internet -> Advanced -> Private DNS. Set it to Private DNS provider hostname and enter 1dot1dot1dot1.cloudflare-dns.com

Close out your browser if open then see if you're able to access YakTribe again with this change.
A friend has had this issue, we have tried this fix and it is still not working.

Received an error advising yaktribe.games unexpectidley closed the connection.
 
So this may be due to my server IP blocking rules and something being tripped, combined with a re-used IP connection. I've cleared block list for now but if this happens again to anyone, if it's possible could you send me your IP address of your connection at the time (in private conversation) to see if somehow you were added?
 
So this may be due to my server IP blocking rules and something being tripped, combined with a re-used IP connection. I've cleared block list for now but if this happens again to anyone, if it's possible could you send me your IP address of your connection at the time (in private conversation) to see if somehow you were added?
i am having this issue too. is it my phones ip that you need?
 
Just came here to report the same issue. Works on WiFi, but not on 4G/5G/LTE whatever.
Android 10 and Vivaldi browser (or any browser actually).

If you need anything from me, just let me know.
 
Ok guys I found it! It's something about IP version.
I disabled IPv6 from my phone and it works fine now (posting from my phone right now).
Here are the directions for Android :
How to disable IPv6 on Android ?
  1. Go Settings -> Connections -> Mobile networks -> Access Point Names. Select your mobile operator the scroll down to APN protocol and select it.
  2. Select IPv4.
  3. And that's it !
Un case it helps investigation, here are my IP adresses when it doesn't work (IPv6 activated);
Votre Adresse IPv6 est:
2a04:cec0:11a7:91ef:20f9:c27c:1f98:218f
Votre Adresse IPv4 est: 176.161.232.169
Emplacement: Paris, J FR
FAI: Bouygues Telecom SA
 
  • Like
Reactions: Malo
Hi folks, for any of those that were having issues with accessing YakTribe via their cellular provider, could you see if this is still a problem? It looks like it might have been a problem with SSL over IPv6 depending on the provider and how they handle AAAA records.
 
  • Like
Reactions: Space Truckin